Update bug


#1

On my pi it tried to install a linux-firmware package and it fails.


#2

What is the package?


#3

Don’t know if this is exactly related to the OPs problem, but sudo apt dist-upgrade fails at

Unpacking sddm(0.18.1+p18.04+git20200602.2148-0) over (0.18.1+p18.04+git20200229.0030-0) …
Errors were encountered while processing /tmp/apt-dpkg-install-7nmM4b/091-linux_firmware_1.173.19_all.deb
E: Subprocess /usr/bin/dpkg returned an error code(1)

mid-process. I did this upgrade because the latest KDE Connect throws some library error trying to kdeconnect-settings


#4

Nevermind my posting, the problem was partially on my end.

BUT:

It’s pretty unfortunate that this beta release is shipped on a 8Gb img, when approx. 90% is pre-packed. At this point in time it’s not possible to (fully) dist-upgrade. Issued here


#5

linux-firmware