[SOLVED] The settings menu does not work in the profile

The configuration menu does not work in the profile. I can’t change the settings.

The error should have been fixed. Please just try again.

Thanks for the answer! Everything is working!

Works ok now for me too, thanks!

I am getting this error currently.

same error

The urls in the buttons are wrong. They are using opendesktop. org/settings instead of pling. com/settings. If you put pling, com/settings in the url bar, it works. As does pling. com/settings/profile for editing your profile.

(had to put spaces in the urls because this forum has a limit on the amount of urls you can put in a post)

Hi, Can you please describe in detail how and when you get error ?


These buttons on the settings page are set to opendesktop.org instead of pling.com


The settings and profile buttons in the top right menu the same. I would post a screenshot of that but your posting restrictions are stupid and apparently this is my last post in this thread, so I hope this helps.

I’m sorry you’re having issues with the forums. Is it restricting you from adding a second screenshot?

Can’t put more than one screenshot in a post and when I went to create a second post, it said I couldn’t because I was a new user. I’ve had an account for years…

I see your account was created May 2020. I’ve moved you to the Basic User (from New User) so hopefully this won’t cause issues in the future. I’m going to look at the settings to see what moves users from New to Basic and tweak it. Thanks for the feedback.

@Bingz / @stepheng7 are you still experiencing this issue?

Issue is fixed for me, thanks.