Error after 100% uploading

I tried alot of times about more than month with and without vpn, with and without adblock
even tried to change the device, internet connection & browser…

No luckk

It uploading upto 100% then i got an error

i also faced same problem during uploading my yt Revanced .

Can you please both provide the error message text or a screenshot when you experience it?

It is working now let me try again, If I faced the same issue I will let you know thanks for your answer and support

Sorry I had another problem.
Kindly, Check the attached screenshot, These are the result of the latest files uploaded as i said the uploading is worked but the file is not found while someone try to download

Which product were you attempting to download?

Anything i uploaded recently ( yesterday ) it cause the same issue

Uploading: IMG_1803.png…

I tried to remove one file which have this error and reupload it still no luck

This is the error which im talking about before

An error message with the text “Error” and three exclamation marks. I can’t believe I still have to see something like that these days.
If my analysis is correct, our server responded with the Http response code 408. The server terminated the connection because the client was too slow. I’m not quite sure whether we need to make changes on the server. We will take a look at this.

We have adjusted settings for the web server. Maybe it’s better now.

The same issue even if the file is too small

Ok, thanks for the note. I’ll go through the source code again and test it extensively.

Can you also check the below error? After Uploading successfully the file giving error while downloading.

Any fixes for the latest Error mentioned which appears after uploading successfully but no one can download the file they are facing this error

These are two different errors. The first error occurs when the file server session expires while you are uploading files. I have corrected the error message, but there is no bugfix yet. The only workaround I can recommend is to reload the page. The second error is that the subsequent download of the file does not work. There is also a time limit for the URL when downloading. I suspect that this has been exceeded here.

The below error still there and i cannot use the pling anymore ?!!

Try update your browser once or try with another browser

Unfortunately, the screenshot is useless to me. Can you tell me which product it is and which file you wanted to download, please. I can hardly imagine that it affects all your products.