Authorization failure when trying to edit my product


#1

Hi everyone.

I have created a new product and published that yesterday on my laptop. When I try to edit that product from a different device, e.g. my home desktop computer, I get the error like from this ticket: No authorisation showing for my product “You have no authorisation for this page”. I am fully logged in. When I do that bak on my laptop it works, no authorisation failure.
It is this product: https://www.pling.com/p/1398673/

Kind Regards
Jens


#2

I actually can edit my other products from both devices.


#3

Oh and there was an error when I initially saved it, but that went away and the product appeared to have been saved correctly anyways. I can’t reproduce the actual error message any more.


#4

Hi, it is really strange. You do own product 1398673. Could you try again?


#5

Yes, I do own 1398673 and I seem to be fully logged in. I just tried again from my desktop, still error " You have no authorisation for this page.".
Tried from my Laptop, successful.
Editing another product like this one https://www.pling.com/p/999986/ successful on both devices.


#6

OK, the issue is solved for me by logging out and in again. What I did:

  • Renamed both _ocs cookies.
  • Reload the product page and noticed that I was logged out.
  • Click on Login, fill the login for and got the error attached.
  • The login was successful, however. Back on the product page, I was able to edit it now.
    Screenshot_20200702_083644

#7

Hi jlue, I am sorry for the inconvenience. Please try to clear all cookies from www.pling.com and login again from desktop.

Thanks.