Worst support ever! OCS-URL trashpackage


#1

Would be interesting if the OCS-URL was easy to install. You visit the store, the buttom to install requires OCS. If you download the package to avoid the buttom, it requires libs that you CAN’T install.

Really, that’s ridiculous. I’m noob user trying to grown on linux but community is flooded by shit. You can’t even find a alternative to this shit package!


#2

Love the way this shitty site can’t even provide a url helper. You all are very, very worried about your users.


#3