[SOLVED] Can't update my themes


When I try to update my themes the upload hangs in 100%. I tried to wait 10 minutes but it still hangs with 100% without upload completion.


Switched browser seems to solve the problem.

Which browser were you using and having issues?

I was using Firefox, then I switch the browser to Chrome.

Please, can you tell us the version, operating system and url of the product?
And can you try to clear the cache for the website? You do not have to delete the cookies. But the cached scripts and files.

It will be a little difficult as the problem was solved with firefox when it recieved updates, then I could upload without any problems.

Product: Shade of Z - Gnome-look.org
OS: Zorin OS 16 Pro

Do you happen to recall the version you were on?

What version are you on now?

This will help if other users have the same issue and we can recommend what version to update to.

I’m afraid I can’t recall what version it was. My Firefox is now version 91.0 which works fine.

No worries, thanks for letting us know that it is working well on Firefox 91.0. We can at least request users test with that if they don’t have an alternate browser.

I usually always have the same problem when updating themes/icons from Discover, it hangs up indefinitely, and it never updates the themes even after several tries. The only way to update them for me, it’s to go to “get new themes/icons” and list “installed only” in that way it gives me the choice to update them.

We regret that you have problems. Maybe you can tell us your operating system and the version of your plasma desktop or Plasma Discover? We try to recreate the problem. And maybe open a new thread, as this is now set to solved and your problem is a bit different.